Submitting a Service Catalog Request

Issue/Question

How do I request assistance through the Service Catalog?

Cause

You can request assistance from the IT Help Desk by filling out a Service Catalog request. This will send a ticket to the appropriate areas that the request is for.

Resolution

  1. Click Services.
  2. Either navigate through the Categories or Search for what you want to request.
  3. Once the desired request is located, click Request Service.
  4. Enter the required and any other pertinent information.
  5. Click Request.
  6. You can follow these steps to check the status of your request.
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Details

Article ID: 145336
Created
Fri 4/14/23 12:40 PM
Modified
Fri 4/14/23 12:40 PM